Credit Card Processor Outage
Incident Report for SMS Valet
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 14:00 CST
Monitoring
Our payment processor has fixed the issue. We will continue to monitor the system.
Posted Jan 27, 2023 - 13:47 CST
Identified
Our payment processor has identified the issue and is working on a fix. We will continue to monitor this external issue and provide updates as we learn more.
Posted Jan 27, 2023 - 13:17 CST
Investigating
Our credit card processor is currently experiencing an outage that is impacting the ability to process credit card payments for some TEZ customers. We will continue to monitor this external issue and provide updates as we learn more.
Posted Jan 27, 2023 - 12:54 CST
This incident affected: Payment Processing.