SMS Valet Technical Difficulties
Incident Report for SMS Valet
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 07:00 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2022 - 07:57 CDT
Investigating
The SMS Valet system is currently experiencing some technical difficulties . Please do not log out of the application and continue to operate in offline mode.

Once the system is restored all text messages and data will populate and sync up.


Thank you for your patience.
TEZ
Posted Aug 08, 2022 - 07:22 CDT
This incident affected: SMS Valet Web Portal, SMS Valet Mobile App, SMS (Text) Messaging, Payment Processing, and Electronic Validations.