SMS Valet Technical Difficulties
Incident Report for SMS Valet
Resolved
This incident has been resolved.
Posted Nov 14, 2018 - 08:05 CST
Investigating
The SMS Valet system is currently experiencing some technical difficulties .

Some users are reporting that guests cannot request and having issues accessing the hotel portal

Please do not log out of the application and continue to operate in offline mode.


Thank you for your patience while we investigate this matter.
TEZ
Posted Nov 14, 2018 - 07:30 CST
This incident affected: SMS Valet Web Portal, SMS Valet Mobile App, SMS (Text) Messaging, Payment Processing, and Electronic Validations.