SMS Valet Technical Difficulties

Incident Report for SMS Valet

Resolved

This incident has been resolved.
Posted Feb 08, 2025 - 16:50 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2025 - 18:00 CST

Investigating

The SMS Valet system is currently experiencing some technical difficulties . Please do not log out of the application and continue to operate in offline mode.

Once the system is restored all text messages and data will populate and sync up.


Thank you for your patience.
TEZ
Posted Feb 07, 2025 - 16:40 CST
This incident affected: SMS Valet Web Portal, SMS Valet Mobile App, SMS (Text) Messaging, Payment Processing, and Electronic Validations.