Payment Processing Issues
Incident Report for SMS Valet
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 17:11 CST
Monitoring
Our payment processor has updated their status page to resolved, but we will continue to monitor.
Posted Nov 24, 2022 - 15:29 CST
Investigating
We are currently investigating an issue impacting a subset of clients involving credit card payments when paying for parking via Pay-by-Phone and/or SMS Valet app. This appears to be related to an issue that one of our vendors is currently experiencing. We will continue to monitor the situation and provide additional details as they become available.
Posted Nov 24, 2022 - 15:07 CST
This incident affected: Payment Processing.