Credit Card Processor Outage
Incident Report for SMS Valet
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 06:55 CDT
Monitoring
Our credit card processor has addressed the issue and payments are now being processed correctly. We will continue monitoring to ensure everything is stable.
Posted Jun 21, 2022 - 23:14 CDT
Investigating
Our credit card processor is currently experiencing an outage that is impacting the ability to process credit card payments via TEZ products. We will continue to monitor this external issue and provide updates as we learn more.
Posted Jun 21, 2022 - 22:53 CDT
This incident affected: Payment Processing.