SMS Valet Technical Difficulties
Incident Report for SMS Valet
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 10:34 CST
Monitoring
We have implemented a fix and the SMS Mobile App connection is stable. We will continue to monitor the system.
Posted Mar 06, 2023 - 09:10 CST
Investigating
The SMS Valet system is experiencing periodic delays in processing data from the mobile app. The SMS Valet Mobile App may temporarily lose its connection to the server. Please do not log out of the application and continue to operate in offline mode. Once the system is restored, all text messages and data will populate and sync up. We are investigating the cause of the delay and will send updates as we have them.
Posted Mar 06, 2023 - 08:31 CST
This incident affected: SMS Valet Mobile App.