Credit Card Processing Issues

Incident Report for SMS Valet

Resolved

Our credit card processor has identified and resolved the issue. Service has returned to normal, and the processor is continuing to monitor for further issues.

https://status.transactiongateway.com/
Posted Sep 26, 2025 - 18:05 CDT

Monitoring

Our credit card processor is currently experiencing an issue that is impacting the ability to process credit card payments for some TEZ customers. They are currently investigating this.

https://status.transactiongateway.com/

We will continue to monitor this external issue and provide updates as we learn more.
Posted Sep 26, 2025 - 17:13 CDT
This incident affected: Payment Processing.